(UPDATED) Release of sane-backends v1.0.21

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

(UPDATED) Release of sane-backends v1.0.21

m. allan noah-3
Note: The recently released tar.gz of sane-backends v1.0.21 is missing
two files required to build translations. If you require i18n support,
please also download sane-backends-1.0.21-i18n.patch and apply as
follows:

 cd sane-backends-1.0.21
 patch -p1 < sane-backends-1.0.21-i18n.patch

Then configure and make as normal. Many thanks to Simon Matter for
reporting the issue.

allan
--
"The truth is an offense, but not a sin"

_______________________________________________
sane-announce mailing list
[hidden email]
http://lists.alioth.debian.org/mailman/listinfo/sane-announce