Scanner not recognized -

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Scanner not recognized -

Bob Goodwin - Zuni, Virginia, USA

I just discovered that I can not use my flat bed scanner, xsane protests
"no devices available."

lsusb shows:

Bus 005 Device 007: ID 04a9:1909 Canon, Inc. CanoScan LiDE 110

I believe this has worked since installing F-23 beta originally...

The last dnf upgrade was done this morning.

I have not seen other trouble reports on the Fedora users list list.

I tried it as route and both F-23 desktop boxes, USB 2 and 3 ports,
checked that the following had been done [from my notes]:

 >
 > Create a file named /lib/udev/rules.d/90-local.rules containing this
line:
 >
 > SUBSYSTEMS=="usb", ATTRS{idVendor}=="03f0", ATTRS{idProduct}=="5611",
GROUP="scanner", MODE="0660"
 >

Someone suggested Vuescan, I tried that this morning and it does work as
root. So I assume the equipment is working and something has changed
probably with a recent system update.

Am I the only one seeing this?

i would prefer to continue using Xsane ...

Bob

--
Bob Goodwin - Zuni, Virginia, USA
http://www.qrz.com/db/W2BOD
box10  FEDORA-23/64bit LINUX XFCE POP3


--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Scanner not recognized - Solved

Bob Goodwin - Zuni, Virginia, USA
On 11/25/15 09:51, Bob Goodwin wrote:
>
> Am I the only one seeing this?
>
> i would prefer to continue using Xsane ...
>
> Bob
.

Installing:
  sane-backends-drivers-scanners

Fixed the problem.

--
Bob Goodwin - Zuni, Virginia, USA
http://www.qrz.com/db/W2BOD
box10  FEDORA-23/64bit LINUX XFCE POP3


--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Scanner not recognized -

Henrique Martins
In reply to this post by Bob Goodwin - Zuni, Virginia, USA
> I believe this has worked since installing F-23 beta
> originally...

My HP ScanJet stopped after the Fedora 23 install, though
the problem may be tied to moving from sane version 1.0.24
to 1.0.25.

> I have not seen other trouble reports on the Fedora users
> list list.

You haven't looked everywhere:
  https://bugzilla.redhat.com/show_bug.cgi?id=1282113

> Am I the only one seeing this?

I filed the bug above with RH.  I've downloaded the sources
for the sane-backends and, maybe over the Thanksgiving
weekend, may have time to reverse some commits that
according to posts in this mailing list are most likely the
culprit.  Look in the archives for the thread I started.

> i would prefer to continue using Xsane ...

Install the 1.0.24 versions of the rpms below
  sane-backends
  sane-backends-doc
  sane-backends-drivers-cameras
  sane-backends-drivers-scanners
  sane-backends-libs
  xsane
  xsane-common
  xsane-gimp
I'm using the ones from FC22, but the ones for FC23 may also
work. Available here:
  https://koji.fedoraproject.org/koji/packageinfo?packageID=18
 
-- Henrique

--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Loading...