Help on Artec Ultima 2000.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Help on Artec Ultima 2000.

Roberto Di Biase

    Hi all, I have a problem with my usb scanner. As described, I'm an
    Artec Ultima 2000 flatbed owner and I'm trying to using it below
    Ubuntu Linux 5.04 Hoary.
    This scanner is a gt68xx chipset based (as you know) but the strange
    thing is that if I try to find it on my shell using "scanimage -L",
    this is the answer: device `gt68xx:libusb:002:004' is a Mustek
    BearPaw 1200 CU flatbed scanner....!!!
    I'm trying to use the windows firmware but the scanner don't work.
    The only way to be able to start with the xsane program is to use
    the ps1fw.usb firmware. Using this, the program start and the
    scanner too but when I try to scan, the only action I obtain is the
    lamp on but no scansion because the scanner stay still with the
    green light on. Then I obtain a grey image.
    Can you help me?
    Thanks in advance, Roberto.


       

       
               
___________________________________
Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB
http://mail.yahoo.it


--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Help on Artec Ultima 2000.

Sergey Vlasov
On Tue, Jun 14, 2005 at 06:35:12PM +0200, Roberto Di Biase wrote:
>     Hi all, I have a problem with my usb scanner. As described, I'm an
>     Artec Ultima 2000 flatbed owner and I'm trying to using it below
>     Ubuntu Linux 5.04 Hoary.
>     This scanner is a gt68xx chipset based (as you know) but the strange
>     thing is that if I try to find it on my shell using "scanimage -L",
>     this is the answer: device `gt68xx:libusb:002:004' is a Mustek
>     BearPaw 1200 CU flatbed scanner....!!!

The makers of this scanner did not bother to set a proper USB ID for it
(probably to save some cents on an EEPROM chip).

>     I'm trying to use the windows firmware but the scanner don't work.
>     The only way to be able to start with the xsane program is to use
>     the ps1fw.usb firmware. Using this, the program start and the
>     scanner too but when I try to scan, the only action I obtain is the
>     lamp on but no scansion because the scanner stay still with the
>     green light on. Then I obtain a grey image.
>     Can you help me?

Did you uncomment the lines:

override "artec-ultima-2000"
firmware "ePlus2k.usb"

in gt68xx.conf?

Unfortunately, there are many cheap scanners which use the same USB ID
(0x05d8 0x4002, apparently this is the default ID of the GT6801 chip);
these scanners require manual configuration in gt68xx.conf.

attachment0 (196 bytes) Download Attachment