Crystalscan 7200

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Crystalscan 7200

lp028

Hi,

i have followed the latest threads on installing this scanner under
ubuntu 14.10/i386. Sane-find-scanner finds the scanner, (sudo)
scan-image -L doesn't.
$ scanimage --version
scanimage (sane-backends) 1.0.25git; backend version 1.0.25

thanks for the great work
Lucas


--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Crystalscan 7200

Christian Mandel
Hi,

this problem occurs here as well (same scanner). Is there anything I can
do to help to solve it?


$ sane-find-scanner

[...]
found USB scanner (vendor=0x05e3, product=0x0145) at libusb:003:015
[...]

$ scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

$ scanimage --version
scanimage (sane-backends) 1.0.26git; backend version 1.0.26

Best regards

Chris


Am 23.11.2014 um 15:01 schrieb lp028:

> Hi,
>
> i have followed the latest threads on installing this scanner under
> ubuntu 14.10/i386. Sane-find-scanner finds the scanner, (sudo)
> scan-image -L doesn't.
> $ scanimage --version
> scanimage (sane-backends) 1.0.25git; backend version 1.0.25
>
> thanks for the great work
> Lucas



--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Loading...