Canon LiDE 700f-Yellow shadow on white areas since 1.0.25

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Canon LiDE 700f-Yellow shadow on white areas since 1.0.25

Andreas Linz
Hello,

there are *yellow shadows* on every scanned page (mostly on white areas)
since the 1.0.25 release.
I've attached two scans, the first one created with `1.0.24` and the
other one with the latest `1.0.25` release.
Both scans were made with default settings using `simple scan`
(https://www.archlinux.org/packages/community/x86_64/simple-scan/) and
show a blank sheet of paper.
The yellow areas look like `overdrive/clipping`, don't know what the
right term is.
Downgrading to 1.0.24 fixes the problem.
I'm using Arch Linux (x64).

best Andreas

--
Spreadshirt
Andreas Linz
IT (Student)
[hidden email]

http://www.spreadshirt.com

sprd.net AG
Gießerstraße 27
D-04229 Leipzig

Fon: +49 341 594 00 - 5900
Fax: +49 341 594 00 - 5149

Vorstand/executive board: Philip Rooke (Vorsitzender/CEO), Tobias Schaugg
Aufsichtsratsvorsitzender/chairman of the supervisory board: Lukasz Gadowski
Handelsregister/trade register: Amtsgericht Leipzig, HRB 22478
Umsatzsteuer-IdentNummer/VAT-ID: DE 8138 7149 4


--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]

canon-lide-700f-sane-1_0_24-4-blank-paper_smaller.jpg (450K) Download Attachment
canon-lide-700f-sane-1_0_25-1-blank-paper_smaller.jpg (2M) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon LiDE 700f-Yellow shadow on white areas since 1.0.25

stef-22
On 18/01/2016 16:29, Andreas Linz wrote:
Hello,

there are *yellow shadows* on every scanned page (mostly on white areas)
since the 1.0.25 release.
I've attached two scans, the first one created with `1.0.24` and the
other one with the latest `1.0.25` release.
Both scans were made with default settings using `simple scan`
(https://www.archlinux.org/packages/community/x86_64/simple-scan/) and
show a blank sheet of paper.
The yellow areas look like `overdrive/clipping`, don't know what the
right term is.
Downgrading to 1.0.24 fixes the problem.
I'm using Arch Linux (x64).

best Andreas



    Hello,

    could you enable debug log for genesys backend with both version and send them. Or if too big a link to somewehre they are ?

Regards,
    Stef

--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon LiDE 700f-Yellow shadow on white areas since 1.0.25

Andreas Linz
On 01/18/2016 09:26 PM, stef wrote:
On 18/01/2016 16:29, Andreas Linz wrote:
Hello,

there are *yellow shadows* on every scanned page (mostly on white areas)
since the 1.0.25 release.
I've attached two scans, the first one created with `1.0.24` and the
other one with the latest `1.0.25` release.
Both scans were made with default settings using `simple scan`
(https://www.archlinux.org/packages/community/x86_64/simple-scan/) and
show a blank sheet of paper.
The yellow areas look like `overdrive/clipping`, don't know what the
right term is.
Downgrading to 1.0.24 fixes the problem.
I'm using Arch Linux (x64).

best Andreas



    Hello,

    could you enable debug log for genesys backend with both version and send them. Or if too big a link to somewehre they are ?

Regards,
    Stef

Ok, the logs of the following commands are in the attachment:

```
$ SANE_DEBUG_GENESYS=255 SANE_DEBUG_GENESYS_LOW=255 SANE_DEBUG_GENESYS_GL847=255 xsane 2> xsane_1_0_24.err > xsane_1_0_24.log
$ SANE_DEBUG_GENESYS=255 SANE_DEBUG_GENESYS_LOW=255 SANE_DEBUG_GENESYS_GL847=255 xsane 2> xsane_1_0_25.err > xsane_1_0_25.log
```

-- 
Spreadshirt
Andreas Linz
IT (Student)
[hidden email]

http://www.spreadshirt.com

sprd.net AG
Gießerstraße 27
D-04229 Leipzig

Fon: +49 341 594 00 - 5900
Fax: +49 341 594 00 - 5149 

Vorstand/executive board: Philip Rooke (Vorsitzender/CEO), Tobias Schaugg
Aufsichtsratsvorsitzender/chairman of the supervisory board: Lukasz Gadowski 
Handelsregister/trade register: Amtsgericht Leipzig, HRB 22478 
Umsatzsteuer-IdentNummer/VAT-ID: DE 8138 7149 4

--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]

xsane-logs.tar.xz (14K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon LiDE 700f-Yellow shadow on white areas since 1.0.25

Andreas Linz
On 01/20/2016 09:42 AM, Andreas Linz wrote:
On 01/18/2016 09:26 PM, stef wrote:
On 18/01/2016 16:29, Andreas Linz wrote:
Hello,

there are *yellow shadows* on every scanned page (mostly on white areas)
since the 1.0.25 release.
I've attached two scans, the first one created with `1.0.24` and the
other one with the latest `1.0.25` release.
Both scans were made with default settings using `simple scan`
(https://www.archlinux.org/packages/community/x86_64/simple-scan/) and
show a blank sheet of paper.
The yellow areas look like `overdrive/clipping`, don't know what the
right term is.
Downgrading to 1.0.24 fixes the problem.
I'm using Arch Linux (x64).

best Andreas



    Hello,

    could you enable debug log for genesys backend with both version and send them. Or if too big a link to somewehre they are ?

Regards,
    Stef

Ok, the logs of the following commands are in the attachment:

```
$ SANE_DEBUG_GENESYS=255 SANE_DEBUG_GENESYS_LOW=255 SANE_DEBUG_GENESYS_GL847=255 xsane 2> xsane_1_0_24.err > xsane_1_0_24.log
$ SANE_DEBUG_GENESYS=255 SANE_DEBUG_GENESYS_LOW=255 SANE_DEBUG_GENESYS_GL847=255 xsane 2> xsane_1_0_25.err > xsane_1_0_25.log
```

-- 
Spreadshirt
Andreas Linz
IT (Student)
[hidden email]

http://www.spreadshirt.com

sprd.net AG
Gießerstraße 27
D-04229 Leipzig

Fon: +49 341 594 00 - 5900
Fax: +49 341 594 00 - 5149 

Vorstand/executive board: Philip Rooke (Vorsitzender/CEO), Tobias Schaugg
Aufsichtsratsvorsitzender/chairman of the supervisory board: Lukasz Gadowski 
Handelsregister/trade register: Amtsgericht Leipzig, HRB 22478 
Umsatzsteuer-IdentNummer/VAT-ID: DE 8138 7149 4


Has anybody found the change between 1.0.24-25 that causes this issue?

-- 
Spreadshirt
Andreas Linz
IT (Student)
[hidden email]

http://www.spreadshirt.com

sprd.net AG
Gießerstraße 27
D-04229 Leipzig

Fon: +49 341 594 00 - 5900
Fax: +49 341 594 00 - 5149 

Vorstand/executive board: Philip Rooke (Vorsitzender/CEO), Tobias Schaugg
Aufsichtsratsvorsitzender/chairman of the supervisory board: Lukasz Gadowski 
Handelsregister/trade register: Amtsgericht Leipzig, HRB 22478 
Umsatzsteuer-IdentNummer/VAT-ID: DE 8138 7149 4

--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon LiDE 700f-Yellow shadow on white areas since 1.0.25

stef-22
On 24/01/2016 15:04, Andreas Linz wrote:
Has anybody found the change between 1.0.24-25 that causes this issue?

-- 
Spreadshirt
Andreas Linz
IT (Student)
[hidden email]

http://www.spreadshirt.com

sprd.net AG
Gießerstraße 27
D-04229 Leipzig

Fon: +49 341 594 00 - 5900
Fax: +49 341 594 00 - 5149 

Vorstand/executive board: Philip Rooke (Vorsitzender/CEO), Tobias Schaugg
Aufsichtsratsvorsitzender/chairman of the supervisory board: Lukasz Gadowski 
Handelsregister/trade register: Amtsgericht Leipzig, HRB 22478 
Umsatzsteuer-IdentNummer/VAT-ID: DE 8138 7149 4
    Hello,

    scans of white areas with my LiDE 700F are OK. To rule out the problem may come from simplescan, could you run the appended script and check the sc300.pnm picture ? Copy it in an empty directory and run it from the command line so all the debug files will be in one place.
     If it is still affected by the problem, please send me the sc300.log file and all *.pnm files created during calibration so I can analyze what could be going on.

Regards,
    Stef



--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]

sc300 (219 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon LiDE 700f-Yellow shadow on white areas since 1.0.25

Andreas Linz
On 01/25/2016 01:52 PM, stef wrote:
On 24/01/2016 15:04, Andreas Linz wrote:
Has anybody found the change between 1.0.24-25 that causes this issue?

-- 
Spreadshirt
Andreas Linz
IT (Student)
[hidden email]

http://www.spreadshirt.com

sprd.net AG
Gießerstraße 27
D-04229 Leipzig

Fon: +49 341 594 00 - 5900
Fax: +49 341 594 00 - 5149 

Vorstand/executive board: Philip Rooke (Vorsitzender/CEO), Tobias Schaugg
Aufsichtsratsvorsitzender/chairman of the supervisory board: Lukasz Gadowski 
Handelsregister/trade register: Amtsgericht Leipzig, HRB 22478 
Umsatzsteuer-IdentNummer/VAT-ID: DE 8138 7149 4
    Hello,

    scans of white areas with my LiDE 700F are OK. To rule out the problem may come from simplescan, could you run the appended script and check the sc300.pnm picture ? Copy it in an empty directory and run it from the command line so all the debug files will be in one place.
     If it is still affected by the problem, please send me the sc300.log file and all *.pnm files created during calibration so I can analyze what could be going on.

Regards,
    Stef


Hi,

the problem still persists. Because the `*.pnm` files and logs are to large to send them as attachment, I've uploaded them to my own server: `https://klingt.net/tmp/sc300.tar.xz`.

Best,
    Andreas

-- 
Spreadshirt
Andreas Linz
IT (Student)
[hidden email]

http://www.spreadshirt.com

sprd.net AG
Gießerstraße 27
D-04229 Leipzig

Fon: +49 341 594 00 - 5900
Fax: +49 341 594 00 - 5149 

Vorstand/executive board: Philip Rooke (Vorsitzender/CEO), Tobias Schaugg
Aufsichtsratsvorsitzender/chairman of the supervisory board: Lukasz Gadowski 
Handelsregister/trade register: Amtsgericht Leipzig, HRB 22478 
Umsatzsteuer-IdentNummer/VAT-ID: DE 8138 7149 4

--
sane-devel mailing list: [hidden email]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
Unsubscribe: Send mail with subject "unsubscribe your_password"
             to [hidden email]
Loading...